WordPress.org

Ready to get started?Download WordPress

Forums

back slash before all images in new posts after saved as draft (5 posts)

  1. cslinux
    Member
    Posted 3 years ago #

    on new posts got all images are missing, the reference's uri or path as follows http://thedomain.com/blog/"\http://thedomain.com/blog/wp-content/... . here's http://pastebin.com/k3GghHqR in the editor for how was the image tag after i've saved as draft, don't know if you have a comment or anybody may suggest something to do always => \ is added before the image path.

    Below a screenshots to how it looks like in both the preview and editor after i've saved it. http://img168.imageshack.us/i/missinge.jpg/ and http://img295.imageshack.us/i/missingpreview.jpg/

    Also i've tried to comment out set_magic_quotes_runtime( 0 ); in wp-settings.php and put in conditional ->

    if(version_compare(PHP_VERSION, '5.3.0', '<'))
    {
    set_magic_quotes_runtime(0);
    }

    Also tried to add :

    if ( get_magic_quotes_gpc() ) {
        $_POST      = array_map( 'stripslashes_deep', $_POST );
        $_GET       = array_map( 'stripslashes_deep', $_GET );
        $_COOKIE    = array_map( 'stripslashes_deep', $_COOKIE );
        $_REQUEST   = array_map( 'stripslashes_deep', $_REQUEST );
    }

    No way ,i'll really appreciate if anyboy may help

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Check your uploads path in Settings->Media.

  3. cslinux
    Member
    Posted 3 years ago #

    It's wp-content/upLoads

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    Try using wp-content/uploads

  5. cslinux
    Member
    Posted 3 years ago #

    Tried that too, still the same issue.

Topic Closed

This topic has been closed to new replies.

About this Topic