WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Wings
Back again - Warning: date() expects parameter 2 to be long (2 posts)

  1. kfrith
    Member
    Posted 1 year ago #

    After upgrading to WordPress 3.5.1, I'm getting the error message:

    Warning: date() expects parameter 2 to be long, string given in .... /wp-content/plugins/twitter-wings/twitter-wings.php on line 300

    in place of my twitter messages.

    From a google search of the error message, I notice quite a few other sites have this problem. I've had to deactivate Twitter Wings while I find a solution.

    Is there a work-around or a new version of Twitter Wings coming out in the near future to correct this problem?

    http://wordpress.org/extend/plugins/twitter-wings/

  2. kfrith
    Member
    Posted 1 year ago #

    Seems to be working again now. I don't know why.

    I deactivated the plugin on my live site. Then I went to my development environment and upgraded to WordPress 3.5.1 (I know, I should have done this first before upgrading the live environment!). Having done this, Twitter Wings was still working. So the problem probably isn't caused by the upgrade to WordPress 3.5.1.

    So I went back to live environment and re-activated Twitter Wings and it worked. As I say, I've no idea why.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic