WordPress.org

Ready to get started?Download WordPress

Forums

Facebook AWD All in one
[resolved] AWD slowed site down 20x how to fix? (5 posts)

  1. nfreeman
    Member
    Posted 1 year ago #

    I love AWD, but I have a problem- prior to install site was loading an average of 0.8 seconds (according to P3 plugin profiler) after installing AWD avg load time is 12 seconds, which is murder.

    WHat happened? How do I make it go back to original speed?

    site is http://www.t1tri.com but I may ahve to disable plugin for weekend to let site do its normal business...

    Thanks

    http://wordpress.org/extend/plugins/facebook-awd/

  2. AHWEBDEV
    Member
    Plugin Author

    Posted 1 year ago #

    What is the version you use ?

    Due to a bug on the facebook php sdk, we had to force a call to the facebook api, to be sure the plugin keep the session.

    This should be fixed in the last version.

    You should try the version form GitHub Repository.

  3. nfreeman
    Member
    Posted 1 year ago #

    I was using 1.5.2 for the AWD plugin, and 1.5.4 for the comments plugin. Is there a later version?

    What are the mechanics of using the version from github? how do I do that?

  4. AHWEBDEV
    Member
    Plugin Author

    Posted 1 year ago #

    What are the mechanics of using the version from github?

    On gitHub there is the master branch. This branch is up to date with my dev. Like a beta version where i push all features before to publish an official release.
    Simply download the version you want on the github here https://github.com/AHWEBDEV/Facebook-AWD

    The zipball can be found here:
    https://github.com/AHWEBDEV/Facebook-AWD/archive/master.zip

    The wordpress repositry will replace this one when a new version will be submited.

  5. AHWEBDEV
    Member
    Plugin Author

    Posted 1 year ago #

    closed

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags