WordPress.org

Ready to get started?Download WordPress

Forums

Avoiding emoticons (3 posts)

  1. venator48
    Member
    Posted 6 years ago #

    "8)" produces an emoticon in my blog posts or comments.

    Is there any way to eliminate emoticons altogether?

    David

  2. moshu
    Member
    Posted 6 years ago #

    It never does for me. It's true, my first thing after install is to go to Options > Writing and disable it :)

  3. venator48
    Member
    Posted 6 years ago #

    Thanks. Didn't know it was there. "Emoticons on" would not be my choice of default settings.

    Cheers,
    David

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags