WordPress.org

Ready to get started?Download WordPress

Forums

AVH Extended Categories Widgets
AVH ext cat 3.8.2, categories not adjustable (5 posts)

  1. FS1
    Member
    Posted 9 months ago #

    Hello,

    Both WP and AVH extended categories have been updated. However, I cannot 'open' the categories in order to add postings nor can I rearrange the order of the categories.

    http://paonline.nl

    Who has the answer and solution?
    Thanks so much in advance!

    http://wordpress.org/plugins/extended-categories-widget/

  2. petervanderdoes
    Member
    Plugin Author

    Posted 9 months ago #

    With "rearrange the order of the categories" you mean on the page AVH Extended Categories - Manually Order Categories?

    Not sure what you mean with "I cannot 'open' the categories in order to add postings"

  3. FS1
    Member
    Posted 9 months ago #

    Dear Peter,

    Thank you for your reaction.

    In the main sidebar:
    On the right hand side of http://paonline.nl there are 3 AVH ext. cat.. I wish to move the one in the middle to just underneath the video, so that the current upper one ends up in the middle.

    Also, I literally cannot open the categories in WP in order to link a new posting and/or detach another one. The toggle function does not work.
    This does not show 'on the outside', luckily. However, I would like to add postings to the blog etc..

    Does this make sense to you now?
    Thanks in advance for helping. Much appreciated!

  4. petervanderdoes
    Member
    Plugin Author

    Posted 9 months ago #

    Both problems don't seem to be related to this plugin.

    Those three pulldown options are each a widget and you should be able to move them in your theme settings.

    If you mean the categories box on the admin post page, I don't know why that wouldn't work. That's a core function of WordPress.

  5. FS1
    Member
    Posted 9 months ago #

    Dear Peter,

    So you think that the issue is caused by WP? The not yet upgraded Twenty Eleven maybe? Truthfully, I did not dare yet, due to the custom theme.

    Thanks for your response(s). I'll look into it some more during the weekend, hoping to get the problem solved without further 'hickups'.

    Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic