WordPress.org

Ready to get started?Download WordPress

Forums

Testimonials by WooThemes
[resolved] Avatar (5 posts)

  1. SarahS
    Member
    Posted 1 year ago #

    How do I choose not to display the avatar? Most of the testimonials for this site will not be website based e.g. they won't have emails.

    So, I get %%AVATAR%% appearing because I haven't filled in email. What should I do?

    Thanks
    Sarah

    http://wordpress.org/extend/plugins/testimonials-by-woothemes/

  2. Matty Cohen
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Sarah,

    Thanks for your query. :)

    You could insert a featured image, if you'd like to have an image. If not, and the %%AVATAR%% template tag still displays, we'll need to log this as a bug for attention in our next development cycle of the plugin. :)

    Thanks and regards,
    Matty.

  3. SarahS
    Member
    Posted 1 year ago #

    Hi

    I didn't want any image so if you could add an option in there for the next update that would be great.

    What I did to fix it for now is to add my email address which then gives me the anchor tag which I could then hide using CSS. I just don't want to use that long-term.

    Thanks
    Sarah

  4. Matty Cohen
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks Sarah.

    I've logged this on GitHub as well at: https://github.com/woothemes/testimonials/issues/3

    Thanks and regards,
    Matty.

  5. sandieann
    Member
    Posted 1 year ago #

    It would be really helpful it the plugin was updated to reflect the fact that not all testimonials will have associated images. Even if all the testimonial providers used Gravatar, a website owner may not want the maintenance of constantly checking that the displayed avatars are appropriate for the website content.

    I've tried setting the image size to zero, but %%AVATAR%% is still displayed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags