WordPress.org

Ready to get started?Download WordPress

Forums

Availability Calendar
Availability Calendar (6 posts)

  1. jayelleb
    Member
    Posted 3 years ago #

    The drop down menu for the selection of a year below the calendar directs me to the homepage of my blog.

    I want everyone to be able to see the year 2011. I like the yearly layout, but the flaw with not being able to view 2011 or 2012 is bugging me.

    Thanks!

    http://wordpress.org/extend/plugins/availability/

  2. seedubb
    Member
    Posted 3 years ago #

    Same here, I'll be following along hoping this is resolved soon.

    And also for the option to hide past months.

    Have you heard anything since your first post?

    Cheers,

  3. anndonnelly
    Member
    Posted 3 years ago #

    Just answered this over at the previous thread...

    I got this to work by inserting the shortcode for the dropdown above the shortcode for the calendar:

    [availability display="dropdown"]
    [availability]

    Hope this works for you too!

  4. seedubb
    Member
    Posted 3 years ago #

    That helps in displaying the drop down for 2011-2015 but when choosing anything but 2011 it directs you to the index page.

    Any ideas?

    Thanks.

  5. focustechnology
    Member
    Posted 3 years ago #

    Hi, i have installed the plugin but in the admin page i get...

    > January > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" />

    and on the user page i get similar, i cant select the year or anything.
    I am using latest wordpress with Centita theme.

  6. antonioser
    Member
    Posted 3 years ago #

    I get this on admin page:

    >
    > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" />
    >
    > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > value="true" title="" alt="" /> > > >

    I think problem is in database. It wont generate wp_availability table.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic