WordPress.org

Ready to get started?Download WordPress

Forums

Autosave not allowing spell check to finish properly? (1 post)

  1. stebesplace
    Member
    Posted 5 years ago #

    There are a few posts on here about autosave not working correctly, even with the new version of WP 2.5.0/2.5.1. My problem is similar in the sense that I want to disable autosave like all of these other folks however, what i have noticed is that when you run spell check (I am using IE7), and the autosave kicks in, the spell check no longer is active, and you have to click it again to activate. Its gets pretty annoying after each minute of autosave.

    Anyone come accross this or have any insight? I don't mind autosave as it works fine with my server however, the spell check issue is very annoying.

Topic Closed

This topic has been closed to new replies.

About this Topic