WordPress.org

Ready to get started?Download WordPress

Forums

Autosave (5 posts)

  1. BeautyPirate
    Member
    Posted 1 year ago #

    Hey ya, it seems the AUTOSAVE_INTERVALL definition in wp-config.php is being ignored by recent Wp versions. Someone take a look at it?

    I´ve set my intervall to 900 but it does make autosaves every few seconds.

  2. Just verifying you have this:

    define('AUTOSAVE_INTERVAL', 900 );

  3. BeautyPirate
    Member
    Posted 1 year ago #

    Yes, I have that. Don´t know why it´s being ignored as all the other definitions seem to be working.

    I have also done the following:

    - Checked that cookie domains are set correctly, the settings are the same as always.

    - Reinstalled WordPress through the internal feature

    - Checked Child theme files for any faults, none found.

    I have a 100% Rating at Pingdom FPT and 99% at Google Page Speed Insights (1% less because the header image is being resized via CSS for whatever reason...)

  4. You're only using WP 3.4.2? Okay, we're in the wrote forum :D

    (And this has nothing to do with your Pingdom stuff. Autosave is unrelated to headers and all)

    Have you tested with your plugins turned off?

  5. BeautyPirate
    Member
    Posted 1 year ago #

    I know about Pingdom, this was just to give you an idea that I´m not a bloody beginner. Trivia: wordpress.org should take that test :)

    Yes, tested without plugins, same issue. I really have no Idea where this comes from.

    (Now that you´ve moved it, can you delete the other topic which was here originally? Like I said... I know what I´m doing.

    here:
    http://wordpress.org/support/topic/autosave-issue-preview-and-publish-ends-up-in-403-error?replies=1

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags