WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow Satellite
[resolved] autoplay stops on Ipad.... (3 posts)

  1. bibber
    Member
    Posted 1 year ago #

    A problem only with Ipad and the Slideshow!
    I have used the "Link to" option on the slide, and created individual urls with a "self-closing" tag to go back to the Slideshow. Works fine on computers and Mac, but on Ipad the autoplay stops when you "close" the url and return to the slideshow...

    Slideshow configuration related to the playing:

    Responsive slideshow: enable
    Autoslide: yes
    Pause on hover: on

    Has anybody experienced this?

    The site:http://bittenlund.dk/wordpress/

    Thanks in advance for any help :)

    http://wordpress.org/extend/plugins/slideshow-satellite/

  2. bibber
    Member
    Posted 1 year ago #

    I replaced the self-closing tag with a link tag <a href> pointing it back to the wordpress url. And this solved the problem. However, now you have to close window II down your self...

  3. cpres
    Member
    Plugin Author

    Posted 1 year ago #

    I think I've got a basic fix for this on the 2.1 version I've got going on.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic