WordPress.org

Ready to get started?Download WordPress

Forums

MP3-jPlayer
[resolved] Autoplay NOT working in FireFox but works manually (9 posts)

  1. janubande007
    Member
    Posted 1 year ago #

    Autoplay works fine in IE & Chrome, but NOT working in FireFox (except manually if stopped & played it works in FireFox).

    Is this an issue at my end? see page below -

    http://filmographypro.com/blog/

    http://wordpress.org/extend/plugins/mp3-jplayer/

  2. janubande007
    Member
    Posted 1 year ago #

    UPDATE: Autoplay is NOT working in FireFox, IE7 and IE8 however it works in those browsers if the buttons are clicked and autoplay works fine in IE9 and Chrome.

    It appears that those browsers that depend on "Flash Player" are not working, is this something that I've setup wrong or is this a BUG or a Quirk? Please see my site (http://FilmographyPro.com/blog), your help is appreciated.

  3. janubande007
    Member
    Posted 1 year ago #

    Forgot to mention....I'm using a Playlist, with Shuffle on and on IE7, IE8 and Firefox it displays a message "Connecting...." whith Autoplay on, but works if manually started by pressing stop/pause/play.

    Is there a way to get Autoplay to work with IE7, IE8 and Firefox (I guess the Flash Player)? I really need to use Autoplay with a Shuffled Playlist and have to get this to work on all major browsers.

    @simon.ward, All help is appreciated. Thanks in Advance.

  4. janubande007
    Member
    Posted 1 year ago #

    UPDATE: Guess what? Autoplay does not work in IE7, IE8 and Firefox on the Demo site either! See here - http://sjward.org/jplayer-for-wordpress/

    So I guess I've set everything up right I guess. @simon.ward, This seems like an issue/bug with this plugin. Can you give us some ETA on a Fix?

    Thanks.

  5. janubande007
    Member
    Posted 1 year ago #

    BTW, please visit my site - http://FilmographyPro.com again and "refresh/reload" the page again. Sorry I gave the wrong link out before, so now I just put the plugin in the sidebar so it shows up on all pages.

  6. contemplate
    Member
    Posted 1 year ago #

    same here. Autoplay stopped working in Firefox, IE7, IE8, etc. We really need an update to fix this. Thanks

  7. simon.ward
    Member
    Plugin Author

    Posted 1 year ago #

    fixed in 1.8.3

  8. janubande007
    Member
    Posted 1 year ago #

    Thanks. But any idea why Autoplay does NOT work in Safari on my iPad Mini (regular non mobile)? I understand that Apple prevents autoplay of media on iPhones but does it do the same on a Tablet without any cellular wifi?

  9. simon.ward
    Member
    Plugin Author

    Posted 1 year ago #

    Actually I'm not sure.
    Can anyone confirm this?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.