WordPress.org

Ready to get started?Download WordPress

Forums

  1. patricklinton
    Member
    Posted 1 year ago #

    I've used the autoplay code class="{autoplay: true};" which works fine in a desktop setting - however on an iPad - whilst the player appears 'expanded' as if it's playing, it doesn't actually play. Pressing pause and then play does start it.

    http://wordpress.org/extend/plugins/wp-miniaudioplayer/

  2. pupunzi
    Member
    Plugin Author

    Posted 1 year ago #

    On the iPad, as on all other mobile devices, the autoplay for any multimedia file is disabled for security policy. I'll fix the expanded display on such devices on the next release.
    Bye,
    Matteo

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.