WordPress.org

Ready to get started?Download WordPress

Forums

Automatic upgrade (5 posts)

  1. 49e0827b3101318f7e767184440b6be2
    Member
    Posted 5 years ago #

    I have been using the automatic upgrade plug in for sometime now, and it's worked wonderfully. But now I'd like to update to the 2.7.1 and it's giving me this error message.

    annot redeclare pclziputilpathreduction() (previously declared in /home1/---/public_html/wp-content/plugins/wordpress-automatic-upgrade/lib/pclzip.lib.php:5421) in /home1/-edited-/public_html/wp-admin/includes/class-pclzip.php on line 5498]

    What do I do now?

  2. Samuel B
    moderator
    Posted 5 years ago #

    deactivate then delete the
    wordpress aoto upgrade plugin
    you don't need it any more as it conflicts with the new built in one

  3. 49e0827b3101318f7e767184440b6be2
    Member
    Posted 5 years ago #

    thanks!

  4. ccpetersen
    Member
    Posted 5 years ago #

    actually, there's a working upgrade for the auto upgrade. worked fine for me just now.

  5. Chris_K
    Member
    Posted 5 years ago #

    Out of curiosity, why use it when that functionality is now built-in to WordPress core?

Topic Closed

This topic has been closed to new replies.

About this Topic