WordPress.org

Ready to get started?Download WordPress

Forums

Automatic Update Downloading Wrong Plugins (3 posts)

  1. TechnoMom
    Member
    Posted 6 years ago #

    Last night and today, I've had several "update plugin" messages that are bogus, because the plugins haven't been updated at all. When I try to use the "update automatically" option, the wrong plugin is downloaded and installed to replace the one I thought needed to be updated.

    One of the plugins I always use, No Duplicate Comments, is pretty old, but it does what it's supposed to do. I didn't think too much of it when I saw the upgrade message. But when I got back to the list of plugins, NDC was gone, and I had a completely unfamiliar plugin, Hide/Cut Post Text installed. The most recent version of that plugin is dated 8 April 2005.

    Another update installed WP-Banner, a plugin I'm aware of but not one that I use. It was updated 11 April 2008. I haven't yet figured out what it replaced, which is annoying.

    I still have update messages for Democracy (just the widget, not the actual plugin, which is even odder), last updated 23 March 2007, and the Cystats uninstaller. The Cystats "upgrade" took me backwards, from the 0.9.1 version that I was using to the 0.9.0 version that was released 10 December 2007.

    Please note that some of the automatic upgrade notices are correct, and do download and install the correct files. Broken Link Checker is one that I recall being correct, but I can't recall the others.

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    Please send this information to here:
    http://wordpress.org/report-bugs/

    This will get the information to the correct people.

  3. TechnoMom
    Member
    Posted 6 years ago #

    Done, thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic