WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Automatic Update (11 posts)

  1. Shimshon9
    Member
    Posted 5 years ago #

    Hi,

    I updated from 2.5.0 to 2.5.1 with the Automatic Update Plugin. Everything went easy and it's really cool, but now I do not see my posts anymore! I see the Title and thats it.
    Anyone that can help?
    My site is at http://www.shimshon9.com
    Thank you...

  2. Shimshon9
    Member
    Posted 5 years ago #

    Is it maybe a Database problem? How can I check without messing up?

  3. Shimshon9
    Member
    Posted 5 years ago #

    Can anybody help - pleease!

  4. Shimshon9
    Member
    Posted 5 years ago #

    I really do not know what to do! Am I in the right place?

  5. MichaelH
    Member
    Posted 5 years ago #

    Do you see the complete post in the Manage->Posts screen?
    That plugin saved backups of the files and database before upgrading--do you have those files just in case?

  6. Shimshon9
    Member
    Posted 5 years ago #

    1. Yes, I do see them in the Manage/Post screen when I want to Edit them.
    2. I didn't delete any backup, so it should be somewhere (I don't know where the backups are saved)

    Thank you!

  7. MichaelH
    Member
    Posted 5 years ago #

    What happens if you change to the WordPress Default 1.6 theme?

  8. Shimshon9
    Member
    Posted 5 years ago #

    This is currently my default theme

  9. Shimshon9
    Member
    Posted 5 years ago #

    Anyway I changed to classic theme and back - the posts are missing in both.

  10. MichaelH
    Member
    Posted 5 years ago #

    Disable all plugins?

  11. Shimshon9
    Member
    Posted 5 years ago #

    Thanks - It was the Active Link Plugin - Now it's working again!!!!

    Thank you,
    Shimshon

Topic Closed

This topic has been closed to new replies.

About this Topic