WordPress.org

Ready to get started?Download WordPress

Forums

AutoChimp
Automatic excerpts no longer work in WP 3.8 (6 posts)

  1. trevordmiller
    Member
    Posted 8 months ago #

    Automatic excerpts no longer work in WP 3.8:

    I have the following option checked:
    "Only use an excerpt of the post (AutoChimp will include a link back to the post). If you wrote an excerpt, that excerpt will be used. Otherwise, the first 50 words of the post will be used."

    If a manual excerpt is added, the campaign pulls in the excerpt correctly, but if it is an automatic excerpt (should add first 50 words), it only shows ellipses (...) where the mc:edit="main" is placed.

    I am using the most current version of AutoChimp. Has anyone else had the same problem or found a solution? I would really like to be able to use the automatic excerpt feature again...

    Thank you.

    http://wordpress.org/plugins/autochimp/

  2. wisebluelotus
    Member
    Posted 7 months ago #

    Yes, same exact problem here. I'm using this plugin for a client, who usually remembers to add the manual excerpt, but once in a while forgets. These emails are going out to big lists, and and it's really embarrassing to have blank emails go out, and then have to send a "corrected" one a few minutes later.

    The only suggested solution I've come across is to be sure that your email template(s) have this in the content area: mc:edit="main" It's correct in mine.

    Anyone else with another solution?

  3. LegeDoos
    Member
    Posted 6 months ago #

    Hello,
    Have exactly the same problem here.
    Running clean install of the plugin om correct php version.
    Regards,
    Rob

  4. quickim
    Member
    Posted 5 months ago #

    Experiencing the same problem - any solution? it seems this problem hasn't been fixed yet (and more than 2 months passed since it was first reported). What gives?
    Any alternative plugin that can do the job that actually works?

  5. laferney
    Member
    Posted 5 months ago #

    Same problem here - if you don't create a manual excerpt email goes out without any content. This might not be a big deal if there was only one author on the site, but it usually results in unsubscribes whenever it happens.

    Also updating an old post which has never been "autochimped" creates a campaign whether you want it to or not. It might actually be better if when you publish, an option to create a campaign popped up. If that were an option I would probably use it instead of always sending emails for every post published.

    Other than those 2 things (especially the first one)this is actually a great plugin. Mailchimp integration is excellent, and when it works (when you create a manual excerpt) it is outstanding.

    Fix those two bugs and this is a 5 star plugin.

  6. leilaChanler
    Member
    Posted 5 months ago #

    I am having the same problem and we can't really use AutoChimp any longer as a result. Will it be fixed?

Reply

You must log in to post.

About this Plugin

About this Topic