WordPress.org

Ready to get started?Download WordPress

Forums

Squelch Tabs and Accordions Shortcodes
[resolved] Autoheight is "on" even though set to false (3 posts)

  1. lisa.burgess
    Member
    Posted 1 year ago #

    I am using the Accordian and the settings are:
    [accordions title="" disabled="false" active="false" autoheight="false" collapsible="true"]

    But, even though set to false, when each accordian opens up it is the same height as the one with the most content.

    How can I turn the auto-height off?

    Some of the content in my accordian is much shorter than others and this makes user have to scroll a lot before getting to the next tab.

    thanks,
    lisa

    http://wordpress.org/extend/plugins/squelch-tabs-and-accordions-shortcodes/

  2. Matt Lowe
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Lisa,

    Thanks for bringing this to my attention. There was a bug in the autoHeight parameter that meant autoHeight was permanently on. I've now fixed this and pushed a new release out (v0.2.2). If you update you should find it fixes your problem.

  3. lisa.burgess
    Member
    Posted 1 year ago #

    all set now, thanks!!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic