WordPress.org

Ready to get started?Download WordPress

Forums

Auto Upgrade WORKS!! (8 posts)

  1. 47songs
    Member
    Posted 3 years ago #

    The last two updates, auto update worked for me. It never has before! I've taken the "wordpress" part of my address out which made upgrading manually necessary.

    But now, I need to give big time kudos to the techs who've made this possible! I hate doing the manual upgrade! I've avoided an upgrade or two because of it. Not any more!

    Thank you, wordpress!

  2. 47songs
    Member
    Posted 3 years ago #

    "You are not allowed to call this page directly."

    It's not working again! boohoo!

  3. momu
    Member
    Posted 3 years ago #

    It seems to work in the beginning, then when I update one of the plugins, the result is a white blank page and I cannot access anymore to the wp-admin page.

  4. govpatel
    Member
    Posted 3 years ago #

    using ftp rename the plugin in question in plugins folder and see if that will let you log in as admin

  5. momu
    Member
    Posted 3 years ago #

    Thank you. Now is working.

  6. govpatel
    Member
    Posted 3 years ago #

    You are welcome

  7. 47songs
    Member
    Posted 3 years ago #

    You are not allowed to call this page directly.

    Not working again.

    Why does this work for one update but not for others? The last two updates worked perfectly.

  8. momu
    Member
    Posted 3 years ago #

    I also did the following:
    1) add this code in wp-config.php:
    /**Increasing memory allocated to php*/
    define('WP_MEMORY_LIMIT', '64M');
    2) Memory Bump plugin (http://wordpress.org/extend/plugins/memory-bump/)

    I was also suggested to increase your memory_limit setting in your php.ini file

    For more http://wordpress.org/support/topic/plugin-events-manager-blank-wp_admin-page?replies=3#post-2199847

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.