WordPress.org

Ready to get started?Download WordPress

Forums

auto update reporting (4 posts)

  1. AthertonMedia
    Member
    Posted 3 months ago #

    hi for the last week or so my site has been reporting by email that it has been updated to WordPress 4.0-alpha-20140511.

    then it reports this maybe 2 or 3 times a day ever since, i thought they were just updates but its the same version number each time, so i think the reporting has gone wrong somewhere

    Alan

  2. Dave Naylor
    Member
    Posted 3 months ago #

    Unless you've actually chosen to run with alpha versions, I think you may be suffering from the small en_GB glitch that occurred late last week. When the update for 3.9.1 came out, the en_GB package was incorrect although it's now fixed.

    You can read about how to resolve the issue on this forum post

  3. AthertonMedia
    Member
    Posted 3 months ago #

    well that was clear as mud, is that not for the NL version?

    has anyone else any ideas on how to fix this, and i'm surprised theres not much more info on here

  4. AthertonMedia
    Member
    Posted 3 months ago #

    well after checknig again, and thanks to Dave above for that post, i have added some code like this:

    define( 'WP_AUTO_UPDATE_CORE', true ); to the wp-config.php file

    and added

    add_filter( 'allow_dev_auto_core_updates', '__return_false' );
    to the functions.php file in my avada theme.

    hopefully this will allow it to auto update to major releases btu not the nightly builds.

    whats puzzling me though is i didnt ask it to do nightly builds or alphas, so what could have gone wrong.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.