WordPress.org

Ready to get started?Download WordPress

Forums

Auto ThickBox Plus and NextGEN Gallery Issues (4 posts)

  1. DanDesousa84
    Member
    Posted 2 years ago #

    So I've been trying to getaway from the native NextGEN Gallery "Gallery Viewer" and I'm trying to use Auto ThickBox Plus...but so far with no success.
    I've tried changing the Effects under NextGEN Gallery to:
    class="thickbox" rel="%GALLERY_NAME%"
    and:
    `class="thickbox" rel="%GALLERY_NAME% nobox"'

    but so far it breaks the site and every image in my galleries open in a new tab or window, instead of the ThickBox's "Box"

    Please HALP!!! :P

    http://www.aperturebydesign.com

  2. attosoft
    Member
    Posted 2 years ago #

    Hi DanDesousa84,

    http://www.aperturebydesign.com

    I checked your site. Your site does not use ThickBox now, but loads built-in thickbox.css for some reason.

    I think this may be the cause. If the site loads the improved ThickBox in Auto ThickBox Plus, the loaded built-in thickbox.css will override it.

  3. DanDesousa84
    Member
    Posted 2 years ago #

    Hey, Yeah I had to go back to the built in "Shutter" Effect just for aesthetic. other wise if a viewer clicks on one of my images it just loads on another tab I will have a look at Thickbox.css though TY :)

  4. attosoft
    Member
    Posted 2 years ago #

    I rechecked your site.
    I found thickbox.min.css, but can't find thickbox.min.js in Auto ThickBox Plus.
    So I guess the problem is in the theme used in your site.

    Many plugins (including this plugin) output script tag via wp_enqueue_script() function. Therefore WordPress themes must call wp_headr() and wp_footer() function to output script tags.

    This requires the theme to have the wp_footer() hook in the appropriate place.

Topic Closed

This topic has been closed to new replies.

About this Topic