WordPress.org

Ready to get started?Download WordPress

Forums

Juiz Last Tweet Widget
[resolved] Auto-slide feature has stopped working (7 posts)

  1. martingiles
    Member
    Posted 1 year ago #

    After several months working perfectly, the auto slide feature has stopped working. I have checked the settings and the box was definitely checked.
    Grateful for any help.

    http://wordpress.org/extend/plugins/juiz-last-tweet-widget/

  2. josephmiddleton
    Member
    Posted 1 year ago #

    Greetings, after working with IE and fixing the upgrade plugins, i thought to myself I better check with Firefox. Which I did and this wonderful plugin was misbehaving. It was refreshing itself at a phenomenal speed so I had to deactivate it. Could someone please assist me with this so I can get it back up and running. It's not doing it in IE8.

    Thank you

    Joseph...

  3. Hudsonworks
    Member
    Posted 1 year ago #

    Hi,
    I love this plugin, but it appears that i'm having similar problems here. The auto scroll would be an awesome option, but it appears to not be working. I've also followed the FAQ, but often my RSS feed isn't able to be displayed. I don't have this problem with other widgets, just this one.
    It's too bad too, because if it worked, this would be the nicest plugin available.

    Also grateful for any help.

    -H
    http://www.alchemyondemand.com

    Thanks!

  4. PowerPro
    Member
    Posted 1 year ago #

    Has anyone gotten the autoslide to work? I too am having problems with it.

  5. Geoffrey
    Member
    Plugin Author

    Posted 1 year ago #

    Hi everyone,

    Could you give me more informations about your installation (WordPress version, jQuery version, theme installed, etc.)?

    Thank you.
    G.

  6. Hudsonworks
    Member
    Posted 1 year ago #

    I use it on WordPress with the Shapeshifter2 theme via MDNW.

    Thanks, G!

  7. Geoffrey
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Sorry but your theme use too many JS scripts. (19)
    I can't debug it without installing a local test. (and i'm not ready to pay to do debug :p)

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.