WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
[resolved] Auto Posting Problem - Not Posting to every accounts (3 posts)

  1. rebornx
    Member
    Posted 3 months ago #

    Hi,
    Thanks for this great plugin, I was using this plugin in the past 1 year.
    There was no troubles and errors for me by using this plugin. But since last week, after I updated to ver. 3.3.2 then few days later I noticed some errors in the auto postings. Now I'm running the 3.3.4 ver.

    The problem is eg: consider I have 5 active accounts set up for auto posting. I schedule the posts on certain time periods, so after the posts were posted I checked the logs but I can see that the plugin sometimes post only 3 networks, sometimes only post to 1 network. There was no error messages telling that why the remaining accounts skipped. I can't figure it out reason why the remaining social accounts skipped or ignored.
    I'm running the plugin on few more blogs, every blogs has showing the same issue.
    I also attached the screenshots of my plugin page, please take a look.
    http://imageshack.com/a/img59/1913/tmzz.png
    http://imageshack.com/a/img856/9521/zkpv.png

    Please help me to solve this problem, Thanks.

    https://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. NextScripts
    Member
    Plugin Author

    Posted 3 months ago #

    1. What is your plugin version?
    2. How exactly are you making your posts?

  3. rebornx
    Member
    Posted 3 months ago #

    Thanks for the reply.

    1. Now I'm running on the latest version 3.3.4
    2. The posts are imported from the csv's or created by myself. But all put in the draft. Then I schedule them on batch, on an average 1 hour intervals or more. So it will get posted when the scheduled time occurs. That's it.

Reply

You must log in to post.

About this Plugin

About this Topic