WordPress.org

Ready to get started?Download WordPress

Forums

Auto Post Title
Auto Post Title not working for one post (6 posts)

  1. ChrisStoneman
    Member
    Posted 2 years ago #

    This plugin works perfectly for every post ..... except one! Does anyone know why it could be? The one post is http://www.wordsaboutmusic.co.uk/12/2010/live/phosphorescent-hoxton-bar-grill-monday/

    http://wordpress.org/extend/plugins/auto-post-title/

  2. ThoughtLab
    Member
    Plugin Author

    Posted 2 years ago #

    What is this title supposed to say? Please give more details about your problem so we can figure out what might be going wrong.

  3. ChrisStoneman
    Member
    Posted 2 years ago #

    The title format I have selected is [category case=upper] : [title case=words] . This post is in the 'live' category, so therefore should appear as "LIVE : Phosphorescent @ Hoxton Bar & Grill 29th Nov". Check here to see all the other posts in that category. I see no reason why this post should not fit the rule

  4. ialima7
    Member
    Posted 2 years ago #

    The problem was the symbol.

    I have the same problem when the title contains % or ".

  5. ialima7
    Member
    Posted 2 years ago #

    @thoughtlabllc Please correct this. I frequently use quotes (").

  6. ialima7
    Member
    Posted 2 years ago #

    The plugin also has problems with an ellipsis.

    Occurrences of the failure of the plugin:
    ... (three dots) - An alternative it works: … [Unicode 2026])
    “ [Unicode 201C] - Alternative: " [Unicode 0022])

    I tried to put the Unicode codes to assist the understanding and correction.

    These are working: @ and %

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic