WordPress.org

Ready to get started?Download WordPress

Forums

WP-o-Matic
Auto Fetch? (5 posts)

  1. zookie_333
    Member
    Posted 10 months ago #

    "autofetch" not working. only works when i click fetch.. hmmm

    I set the campains to update 0d 1h 1m
    I can just see that the are "next" but they where never published.

    Any ideas?

    http://wordpress.org/extend/plugins/wp-o-matic/

  2. megamonster912
    Member
    Posted 8 months ago #

    +1
    same problem.

  3. AZPub
    Member
    Posted 5 months ago #

    Me too still no cron jobs working, I assume it requires an update as other people have the same issue so I'm thinking it's not a conflict of another plug-in or widget. Perhaps it's the new version of WordPress 3.7.1 that is stopping the cron job.

  4. a1eshqa
    Member
    Posted 4 months ago #

    hey guys... try to make Cron with this code:
    /usr/bin/wget -O - -q -t 1 http://yoursite.org/wp-content/plugins/wp-o-matic/cron.php?code=fe012233

    dont forget change domain name :D

  5. MortimerCat
    Member
    Posted 4 months ago #

    My host blocks a lot of commands from cron such as wget. Neither could I run a cron script with a GET parameter. I ended up running a command line script from cron...

    /usr/local/bin/php -f /home/MyWebsite/croncall.php

    This script accesses the wp-o-matic cron.php webpage via a file_get_contents

    <?php
    // croncall.php
    file_get_contents('http://example.com/wp-content/plugins/wp-o-matic/cron.php?code=1234567b');
    ?>

    Its just another way of automating the script. I hope it helps someone. Note that the paths may change for different hosts.

Reply

You must log in to post.

About this Plugin

About this Topic