WordPress.org

Ready to get started?Download WordPress

Forums

Google Analyticator
AuthSub target path prefix does not match the provided "next" URL. (5 posts)

  1. Tevya
    Member
    Posted 2 years ago #

    I keep getting this error when trying to authenticate a site with this plugin. It's happening on WP 3.2/3.2.1. Not sure if the WP update is the cause, or something else, but it would sure be nice to get it working again.

  2. cavemonkey50
    Member
    Posted 2 years ago #

    Is your WordPress admin behind a sub-domain? Try registering the URL to your website here: https://www.google.com/accounts/ManageDomains

  3. Tevya
    Member
    Posted 2 years ago #

    It's not in a subdomain, however, we're using Janrain Engage (RPX) for social register/login on the site. So we already registered the URL at that link, but with "https://" and "helamangallery.rpxnow.com" for the path prefix and description. Could this be causing the issue? It's trying to authorize "https://helamangallery.rpxnow.com" instead of just "http://helamangallery.com"?

    When I click "Test your AuthSub registration here" it gives this error: "The "next" parameter was bad or missing"

  4. cavemonkey50
    Member
    Posted 2 years ago #

    Correct. I would make sure whatever address you're using to access your WordPress admin from is registered on the Google ManageDomains page.

  5. Tevya
    Member
    Posted 2 years ago #

    Hmmm... K. I tried changing it, and it worked fine. I also tried testing Janrain Engage, and it still seems to be working as well. Perhaps you don't have to set it to point to their servers as I assumed, just get the authkey, etc. to put in Janrain's settings.

    Thanks for your help, works great now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic