WordPress.org

Ready to get started?Download WordPress

Forums

Author Permalink not linking to correct pages (1 post)

  1. digitalproductions
    Member
    Posted 4 years ago #

    I have a blog for http://www.digitalproductions.co.nz/digitalage/ however, when it is searched up by Google it also applies /author/admin/ at the end of the URL. All the links in the document then have "author" attached to the end, eg http://www.digitalproductions.co.nz/digitalage/author/webvideos.php, which is incorrect. Is there a way to disable the "/author/admin/" linking?

    My permalink is

    /%postname%/

    ----

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /digitalage/
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /digitalage/index.php [L]
    </IfModule>

    When visiting the site from the blog url (minus author) it works fine.

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 4 years ago by digitalproductions
  • This topic is not resolved
  • WordPress version: 2.9