WordPress.org

Ready to get started?Download WordPress

Forums

Global Translator
Author has abandoned this plugin (9 posts)

  1. tarkin79
    Member
    Posted 2 years ago #

    The author has abandoned this plugin and it seems to have stopped working.

  2. articlescholar
    Member
    Posted 2 years ago #

    Yeah it stopped working. And that sucks because I'm a PRO user. I paid for this plugin. :|

  3. articlescholar
    Member
    Posted 2 years ago #

    Just google:

    Warning: imagecopymerge(): supplied argument is not a valid Image resource

    and you can see a lot of blogs "infected" :(

  4. tarkin79
    Member
    Posted 2 years ago #

    I also paid for it and the author re-billed me earlier this year for annual support, yet the author appears to have disappeared. His blog hasn't been updated in quite a while.

    I've installed the plugin Transposh. I'm shocked how well it works. It's much better than Global Translator (Pro) was.

  5. tarkin79
    Member
    Posted 2 years ago #

    This is a bump of this topic so people see that this plugin is broken and abandoned by its author. DO NOT INSTALL IT, there are lots of reports of it breaking newer WordPress versions.

  6. brettbum
    Member
    Posted 2 years ago #

    the pro version was great while it lasted, but unfortunately it is toast.

  7. Mike McKoy
    Member
    Posted 2 years ago #

    FYI the plugin still works for my site: http://hairwegoproducts.com

    Google is retiring free translations at the ed of the year. If you want you continue getting translation you have to sign up for Googles paid service. Bing will have a free translation service until March.

  8. Yaron Guez
    Member
    Posted 1 year ago #

    Just use Google's own widget. Copy it into your header or wherever:
    http://translate.google.com/translate_tools

  9. roppy
    Member
    Posted 1 year ago #

    Just use Google's own widget. Copy it into your header or wherever:
    http://translate.google.com/translate_tools

    It dose not work in Internet Explorer 32 or 64-Bit. Any fix?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic