WordPress.org

Ready to get started?Download WordPress

Forums

Fancier Author Box by ThematoSoup
[resolved] Author Box Tabs are not displayed correctly. Please help! (9 posts)

  1. imgopal
    Member
    Posted 10 months ago #

    The Author Box tabs are not completely in position. Please take a look here:
    http://easyedu.in/what-is-the-colour-of-the-top-strip-of-indian-flag/
    Please help me out!

    http://wordpress.org/extend/plugins/fancier-author-box/

  2. Slobodan Manic
    Member
    Plugin Author

    Posted 10 months ago #

    Hi,

    There are two things that are off:

    1. The arrows - they are an HTML element that is being added by your theme and you'll have to add this to your theme's style CSS to remove them:

    .ts-fab-list li i { display: none !important; }

    2. Tab links being squashed - I just submitted updated version of the plugin (1.0.6.2) that should fix this. It should be available for download shortly, but give it a few hours if it isn't.

  3. Slobodan Manic
    Member
    Plugin Author

    Posted 10 months ago #

    You can see the arrows are also added to social buttons below the author box (Shout out loud section).

  4. imgopal
    Member
    Posted 10 months ago #

    Yes, this section I have added just to make the Plug-in Author aware of the fact that it is not just the Widget showing arrows.

  5. Slobodan Manic
    Member
    Plugin Author

    Posted 10 months ago #

    I see. I don't know which part of the theme (or another plugin) it is exactly that adds the arrows, but there's an empty <i> element there, so you might want to search the theme files for that.

  6. imgopal
    Member
    Posted 10 months ago #

    Thank you very much guys!
    You rock!!

  7. imgopal
    Member
    Posted 10 months ago #

    Hey, there is one problem still.
    When I click on 'Recent posts' by Author tab, inside the box, arrows are still being shown.
    Please help!

  8. imgopal
    Member
    Posted 10 months ago #

  9. Slobodan Manic
    Member
    Plugin Author

    Posted 10 months ago #

    Same reason as the other thing, your theme adds <i> for whatever reason. I'd look into how that can be disabled, but until then this should work:

    .ts-fab-latest li i { display: none; }

Reply

You must log in to post.

About this Plugin

About this Topic