WordPress.org

Ready to get started?Download WordPress

Forums

Embed Picasa Album
Authentication Failure (13 posts)

  1. chartinael
    Member
    Posted 1 year ago #

    ERROR
    Authentication with Google failed. Reason: BadAuthentication

    Login and PW are correct. Any thoughts? Does it not support all characters maybe?

    Anyhow, would like to use different picasa accounts. I don't think this plugin does that.

    http://wordpress.org/extend/plugins/embpicasa/

  2. marchenko.alexandr
    Member
    Plugin Author

    Posted 1 year ago #

    Hm, very strange, I just get checked it again and all ok, can you please try this plugin on other hosting (or may be even local stack)

  3. arip30
    Member
    Posted 1 year ago #

    I also have same issue... please help me...

  4. marchenko.alexandr
    Member
    Plugin Author

    Posted 1 year ago #

    Which version of php do you have?

  5. thomallen
    Member
    Posted 10 months ago #

    I get this message, but I think it has to do with 2 step authentication? Usually when I log into a Google property for the first time, I'm asked to enter a code. If you are logging is as me won't you need to provide that step? Or if you are using the API and just asking for permission, I think I still need to do that correct?

    Is any one else still having this problem?

  6. marchenko.alexandr
    Member
    Plugin Author

    Posted 10 months ago #

    Can You please try to turn off 2 step auth and check is it working.

  7. Srivathsan G.K
    Member
    Posted 9 months ago #

    Me too facing this. Is it because I recently changed my Gmail account password and after that the plugin shows this bad authentication error?

  8. Srivathsan G.K
    Member
    Posted 9 months ago #

    I have reinstalled the plugin, updated the passwords from the Wp settings dashboard, but no use. It shows the same error again.

  9. marchenko.alexandr
    Member
    Plugin Author

    Posted 9 months ago #

    Do you have 2 step auth enabled in your gmail account? Try turn it off, will hope it will help

  10. Srivathsan G.K
    Member
    Posted 9 months ago #

    2 step verification status is OFF from the beginning.

  11. marchenko.alexandr
    Member
    Plugin Author

    Posted 9 months ago #

    Hm, can you try run plugin somewhere on other site\hosting it may be hosting restrictions

  12. Srivathsan G.K
    Member
    Posted 9 months ago #

    I changed the password, now its working. But it messed up with the theme design.

  13. begemotike
    Member
    Posted 5 months ago #

    If you're having trouble with it authenticating, and you don't have two factor authentication on, check to make sure the authentication request from the plugin isn't getting blocked. Log in to your account and visit google.com/blocked to find out. That's what was happening to me, and after I approved it everything worked flawlessly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic