WordPress.org

Ready to get started?Download WordPress

Forums

Google Authenticator
[resolved] autenticator install for multiple users not working (6 posts)

  1. tegotha
    Member
    Posted 1 year ago #

    hi, i have enabled the authenticator for myself (admin) and it is working fine. But when i activate it for other users, i have no idea where i can find the QR-code or string to set up their authenticator app. I could only conclude that they should activate and install it themselves after logging in and accessing "Users/your profile". But, when i disable authenticator login for them, they cannot log-in to wordpress, as wordpress demands an authenticator code.
    What i am i doing wrong here?

    domain: obbetiddens.de

    http://wordpress.org/extend/plugins/google-authenticator/

  2. Henrik Schack
    Member
    Plugin Author

    Posted 1 year ago #

    Hi
    Are you running on a normal WordPress installation or WordPress MU ?

    Best regards
    Henrik Schack

  3. tegotha
    Member
    Posted 1 year ago #

    nortmal wordpress, self hosted, recently installed. only plugins are: nextgen gallery, maintenance mode, photoswipe for nextgen gallery.

  4. Henrik Schack
    Member
    Plugin Author

    Posted 1 year ago #

    Hi
    OK, then you just install the plugin, and tell your users they can enable it on their profile if they want to.

    PS: the new inputfield is always displayed on the loginpage, if you don't have the plugin enabled on your account you just leave it empty when logging in.

    Best regards
    Henrik Schack

  5. tegotha
    Member
    Posted 1 year ago #

    hi, what you suggest is exactly what i tried before but didn't work.
    Everytime i tried to log in that user encountered a "password not correct" error from wordpress. So what i did now as change/update the users password on the user admin page, and that fixed it: now i could log-in ignoring the google authenticator field, activate the plugin for the user etc. etc.

    So maybe by previously activating the plugin for the user, then deactivating it again interfered with the normal login for wordpress, and by resetting the password for the user, it got fixed again.

    anyway, thanks for your support! You may regard this issue resolved (for me at least ;-)

  6. Henrik Schack
    Member
    Plugin Author

    Posted 1 year ago #

    OK, Thanks

    Best regards
    Henrik Schack

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic