WordPress.org

Ready to get started?Download WordPress

Forums

audio.weblogs.com (7 posts)

  1. garybibb
    Member
    Posted 9 years ago #

    Does anyone have any idea why WordPress users are unable to ping audio.weblogs.com? I have the RSS enlocsures along with the language tags, yet the pinging still does not work. Apparently I am not the only WordPress user to have this problem with audio.weblogs.com. Is there something else i should know or do?

  2. garybibb
    Member
    Posted 9 years ago #

    Ok, now this is weird. I just noticed my RSS enclosures totally disappeared. Any reason why that would happen?

  3. garybibb
    Member
    Posted 9 years ago #

    Strike that last statement, i uploaded the wrong file. All is well now. But my site still doesn't show up when i ping audio.weblogs.com.

  4. carthik
    Member
    Posted 9 years ago #

    I hope you are pinging the right URI, which is
    audiorpc.weblogs.com
    More details here :
    http://www.ipodder.org/podcastPing
    I think it's kinda dumb they don't link to the page more prominently from anywhere...

  5. garybibb
    Member
    Posted 9 years ago #

    I actually ping using their very own web form and the ping-o-matic. I don't think I could go wrong either way. Yet still nothing comes up, and they haven't been really helpful over there.

  6. RichieC
    Member
    Posted 9 years ago #

    The problem may be that WordPress (wp-rss2.php) is not sending the <language>en</language> parameter. While not required by the RSS 2.0 spec, audio.weblogs.com requires it...
    "1. Although the channel-level language element is not required by the RSS 2.0 spec, we require it. This is because, should there be more growth, which seems likely, we'll be able to produce separate lists based on language. This is a common feature request, so I think it's worth having that data for each feed."
    See this link for more info...
    http://www.ipodder.org/2004/10/19#a255
    Good luck!
    Richie
    ---
    Richie Carey's Web Log & Podcast
    http://www.RichieCarey.com/

  7. timbearcub
    Member
    Posted 9 years ago #

    Just put this:

    <language>en-GB</language>

    or

    <language>en-US</language>

    (or whatever your language/location code - search in Google)

    on a new line under:

    <description><?php bloginfo_rss("description") ?></description>

    in wp-rss2.php.

    Works fine, just did it and my podcasts are now visible at audio.weblogs.com.

    I'm sure there's a nicer way if WordPress has a language setting inbuilt, but for now...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.