WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
Attributes simply do not work. (4 posts)

  1. kkiggins
    Member
    Posted 1 year ago #

    I've just implemented WooCommerce using the Wootique theme. I've created several product attributes, and would like to now use them while setting up products. When I click on attributes within an edit product screen, then select one from the drop down, absolutely nothing happens. I can add a custom attribute, but I'd prefer to use the same set of attributes for every single product, so the overhead begins to get annoying.

    I have a grand total of 4 plugins installed. Any help would be greatly appreciated.

    Keith

    http://wordpress.org/extend/plugins/woocommerce/

  2. varktech.com
    Member
    Posted 1 year ago #

    I'd still start with testing for a conflict. I'd suggest deactivating all plugins except Woo. Change theme to 2012. Test. If that's ok, roll the wootique theme back in. Test. Then roll the other plugins in one at a time testing with each roll-in, until the culprit is (hopefully) identified.

  3. kkiggins
    Member
    Posted 1 year ago #

    Thanks for the advice. I tried all of those steps, and unfortunately nothing changed. I'm stumped.

  4. varktech.com
    Member
    Posted 1 year ago #

    Have you verified that it's not a JS conflict on the screen in question?
    If yes, and if you're sure it's not a plugin/theme conflict issue (ie it still doesn't work with just woo active and the 2012 theme), I'd start looking at setup and environment issues. Perhaps do a clean install of WordPress, just Woo and the 2012 theme and retest. Also check with your host about possible environment issues.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic