WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] ATTN: YOAST - Problem w/Sociable upgrade (5 posts)

  1. PaperQueen
    Member
    Posted 5 years ago #

    Hi there,

    Since updating to the most recent version of Sociable, the icons have disappeared from below posts. Everything has been activated and saved. Please advise.

    Note: I’m a newbie at this, not a coder.

    Thanks!

    EDIT: Noticed that icons appear only on page with individual post...not on home page with multiple posts. Is that correct, or is something missing?

  2. Joost de Valk
    Member
    Posted 5 years ago #

    Could you please tell me the URL of your blog so I can check it?

  3. Joost de Valk
    Member
    Posted 5 years ago #

    PaperQueen: also, the thing for pages with multiple posts is a setting, please check it :)

  4. PaperQueen
    Member
    Posted 5 years ago #

    Hi joostdevalk,

    Ahhh...my mistake. I misunderstood what one of the settings meant. After a little trial and error, got it figured out.

    Thanks for following up, and sorry it took a couple of days for me to get back to this. Setting up WP has been a nightmare for the most part, and I needed some mental time away from the thing to get my perspective back.

    All the best,

    PaperQueen

  5. Joost de Valk
    Member
    Posted 5 years ago #

    Goood to hear that! Could you please set this topic to resolved?

Topic Closed

This topic has been closed to new replies.

About this Topic