WordPress.org

Ready to get started?Download WordPress

Forums

Attachments
[resolved] Attachments error (5 posts)

  1. nickmenez
    Member
    Posted 1 year ago #

    My entire wordpress website wont show anymore.
    I installed attachments, i followed the instruction on how to revert it back to the v1 by adding define attachments legacy, true. in my wp-config..

    I made a backup of my config file before changing it, and now my entire website won't show?? Even when i re-upload the backup file, nothing.

    I've spent the past 3 weeks building this website, can somebody please help me?

    http://wordpress.org/extend/plugins/attachments/

  2. nickmenez
    Member
    Posted 1 year ago #

    these are the exact instructions i followed:

    Revert to version 1.x
    If you would like to forcefully revert to the 1.x version branch of Attachments, add the following to your wp-config.php:

    define( 'ATTACHMENTS_LEGACY', true );

  3. nickmenez
    Member
    Posted 1 year ago #

    I will point out that it is no plugin issue, everything was working 100% fine before i put in the above code ^ even restoring my wp-config.php, i still get the whtie screen of death. very annoying. on the day I'm ment to hand this over to a client. any help is appreciated.

  4. Jonathan Christopher
    Member
    Plugin Author

    Posted 1 year ago #

    Are you checking your error logs? You're saying that your issue persists even with Attachments deactivated and your old wp-config.php put back in place?

  5. Jonathan Christopher
    Member
    Plugin Author

    Posted 1 year ago #

    Due to inactivity I'm going to mark this as resolved, if you continue to have issues or would like to troubleshoot further, please post again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.