WordPress.org

Ready to get started?Download WordPress

Forums

Asteria Lite
attached image (5 posts)

  1. wpbrowner
    Member
    Posted 3 months ago #

    First Off I want to say this is an amazing theme, thank you!

    Im having a little issue with it grabbing and attached image and setting it as the thumbnail.

    I'm running an ifttt script to share post across various social medias, all others run without issues, When a post is shared from any media (tumblr,twitter,facebook) to my wordpress it doesnt display the attached imageas the thumbnail. I run the same script on various sites with different themes and dont seem to have this issue and REALLY dont want to change the theme.
    you can view it here http://www.pissmyselflaughing.net/

    Thank you in Advance

  2. Towfiq I.
    Member
    Theme Author

    Posted 2 months ago #

    please set featured image to your posts. or use this plugin:
    https://wordpress.org/plugins/autoset-featured-image/

  3. wpbrowner
    Member
    Posted 2 months ago #

    ok, lets try this again, I want an "attached" image to be set as thumbnail. I don't have this issue with 3 other blogs running different themes, only this theme and all blogs run ifttt scripts from the same autoloader. thanks

  4. wpbrowner
    Member
    Posted 2 months ago #

    *update*

    this is only happening on a browser, not through mobile, all attached images show through mobile device

  5. wpbrowner
    Member
    Posted 2 months ago #

    never mind, i fixed it

Reply

You must log in to post.

About this Theme

About this Topic