WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Atom - This feed is an obsolete version? (7 posts)

  1. korereactor
    Member
    Posted 8 years ago #

    Why is it that no matter how hard I try to get WordPress' Atom feed to validate, it never does. The validator seems to change it's mind weekly. Should I just give up and drop the advertising of Atom feeds on my site? Is Atom a dead issue anyway? Now when validating I'm getting the following:

    This feed is an obsolete version.

    Here's the link:
    http://feedvalidator.org/check.cgi?url=http://www.korereactor.com/index.php/feed/atom/

    Anyone know how to fix?

  2. skippy
    Member
    Posted 8 years ago #

    The feed validator has officially deprecated Atom 0.3 feeds, since Atom 1.0 is almost an official standard.

  3. korereactor
    Member
    Posted 8 years ago #

    So another words, the latest release version of WordPress has outdated ATOM feeds? (I'm not trying to knock WordPress, I'm just making sure there isn't any way to provide 1.0 feeds via the current WordPress)

  4. skippy
    Member
    Posted 8 years ago #

    WordPress 1.5.2 was released before the Atom spec finalized onto 1.0.

    WordPress 1.6 will include Atom 1.0 support.

  5. korereactor
    Member
    Posted 8 years ago #

    Got it. I'll be waiting! Thanks!

  6. Nicki Faulk
    Member
    Posted 8 years ago #

    Sweeeeeet, thanks for posting this! (As I was wondering also)

  7. Yngwin
    Member
    Posted 8 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic