WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] after I create new site with multisite, i cant access its dashboard (6 posts)

  1. tagpres
    Member
    Posted 2 years ago #

    Hello all,

    I am new to wordpress.I have the last version of wordpress..v3.2.1 and I enable the network feature.It worked.I created a new site like /explore,I even receive an email with the pasword and all because I am the admin. However, when i click on the link of the site ,or the link for the new site dashboard ,Icant have acces I get a 404 error,page not found..

    Did I miss something? Am I supposed to create a new folder on my server/directory ?? Please help?

  2. talynndar
    Member
    Posted 2 years ago #

    you dont say if its a sub-domain or tld - but I use domain mapping plugin and many tlds. I have a few times forgot to create alias - this will give you this type of challenge

  3. tagpres
    Member
    Posted 2 years ago #

    it's a sub-directory i tried to create...I dont understand what you mean by tid????

  4. tagpres
    Member
    Posted 2 years ago #

    tld* or allias* I am using the same domain..but wanted to create a subdirectory with /explore. I went on my super admin ad created the site but none of the link work i cant even get on the dashboard of the new link created....It displays a 404 error

  5. tld - Top level domain (domain.com)

    Subdomain - subdomain.domain.com

    Subfolder - domain.com/subfolder

    What's in your .htaccess?

  6. tagpres
    Member
    Posted 2 years ago #

    I just found the solution...when I uploaded the .htaccess it uploaded as htaccess so I had in my FTP one .htaccess the original and one htaccess the one with the right code... so I deleted the original one and renamed the one with the right code and it worked!!!

    It took me 24hours to figure that..frustrating but happy now!

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic