WordPress.org

Ready to get started?Download WordPress

Forums

Share Buttons by AddToAny
[Atahualpa theme] addtoany plugin Menu does not show (5 posts)

  1. nowliveit
    Member
    Posted 3 years ago #

    Atahualpa Theme v 3.6.7 with patch 04
    Addtoany plugin v 9.9.9.3
    blog: http://www.curiousmindnews.com
    website: http://www.mindtechnology.com/html/tap_the_matrix_.html

    Works on the website. That worked right off the bat.

    Does not work on the blog: When you hover over the share link it doesn't show the menu. When you click it, it takes you to http://www.addtoany.com/share_save

    In the addtoany FAQs it says to put a line of code in the header.php and the footer.php; a different line for each. This line of code is in the header.php already. Their suggested line was not in the footer.php so I added it and the problem remains.

  2. sysopsavant
    Member
    Posted 3 years ago #

    Same problem here.
    http://www.morrispaint.com

    The buttons work but when I set it to only show when the menu is clicked the buttons do not hide and the menu links to the share_save page.

  3. sysopsavant
    Member
    Posted 3 years ago #

    Update: The menu does work correctly when logged out of the wordpress install. When logged in, the button links to the share_save page as noted before.

  4. Justin Soo
    Member
    Posted 3 years ago #

    I've solve this problem and I've post the solution in my blog.

    The problem is same like

    http://www.justin.my/2011/08/why-adsense-not-show-after-upgrade-atahualpa-in-wordpress/

  5. nowliveit
    Member
    Posted 3 years ago #

    thanks juzhax - worked great. problem solved

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic