WordPress.org

Ready to get started?Download WordPress

Forums

Atahualpa Favicon Image Help (5 posts)

  1. Patrick Hearn
    Member
    Posted 2 years ago #

    I've uploaded the image I need into the proper folder, but whenever I load the page, the Favicon doesn't appear. Has anyone else had this problem?

    The upload is supposed to be to /wp-content/themes/atahualpa/images/favicon/. I've tried to load the actual image on the browser, and it says Page not found, yet it is there in the file manager.

  2. Are you sure you don't mean.. wp-content/themes/atahualpa/images/favicon.ico

    The favicon.ico image normally resides in the images folder.

  3. lmilesw
    Member
    Posted 2 years ago #

    It should be an ico file but I would recommend naming it something other than favicon.ico. perhaps my-favicon.ico. Also switching to one of the other favicons that come with the theme and then switching back helps.

  4. rosetrees
    Member
    Posted 2 years ago #

    A few things spring to mind:
    a)are you using a sub-domain or folder? In which case the path should be /subdomain/wp-content/themes/atahualpa/images/favicon (although the correct path is given in the theme options, so I'd guess that you are entering it correctly)
    b) I tried entering the full path to a favicon on one of my sites - httpL//mysite.com/........./favicon.ico - that also gave a page not found error
    c) I use icon sushi (as recommended by flynn in the theme options) to convert my favicons to .ico format. Some browsers will recognise .jpg but internet explorer (of course), doesn't
    d) are you looking in the correct place in your browser to find the favicon? Do you use tabs in your browser? Open a few tabs, then look to see if the favicon is displayed on the tab at the very top of your screen, along with the name of your site. I apologise if this is obvious but I've had many online clients who don't actually know what a favicon is or where to look for it in their browser.
    d) change back to one of the default icons, as Miles above said. If this works then something is wrong with the image you uploaded - which makes me think of one more thing
    e) have you put a space in the filename? For example "my new favicon.ico". If so, remove any spaces in the filename - use "mynewfavicon.ico"

  5. kjetilgf
    Member
    Posted 2 years ago #

    A) With Atahualpa you must upload your favicon here: ...theme/images/favicon/yourfaviconname.ico (name of your choice). In your admin area, go to Appearance - Athualpa theme options - Add a favicon and type in just yourfaviconname.ico
    B) Yes, it should be a .ico file.
    C) Problems? Read the posts above...

Topic Closed

This topic has been closed to new replies.

About this Topic