WordPress.org

Ready to get started?Download WordPress

Forums

Asteroid
[resolved] Asteroid theme - Sidebar size question (13 posts)

  1. richardcannon
    Member
    Posted 1 year ago #

    Hi,
    Could anyone give me a clue on changing the width of sidebar in the Asteroid Theme.
    I've edited the size of both Content and Sidebar in the stylesheet, but it doesn't work.
    I've looked in the sidebar.php and can't work out if there's anything I should be doing there.

    I'm sure it's probably me looking over the obvious, but some help would be very much appreciated.

    Thanks.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Try using Firefox with the Firebug add-on for this kind of CSS work.
    http://getfirebug.com/

  3. ronangelo
    Member
    Theme Author

    Posted 1 year ago #

    Hi Richard

    Go to Asteroid Options -> Appearance -> "Width of Sidebar"
    You can change it there :)

  4. richardcannon
    Member
    Posted 1 year ago #

    Many thanks, much appreciated both of you.

    Richard :)

  5. amf77
    Member
    Posted 1 year ago #

    Hi ronangelo,

    I can't edit the widths like you instructed above. It's locked.

    I did make a donation because I otherwise like the theme, but I hope you can tell me how to adjust the widths, the sidebar is a bit too wide.

    Thank you!
    Angela

  6. amf77
    Member
    Posted 1 year ago #

    Also, I normally can figure out how to remove the date and author tags but can't find it in your coding. Please advise when you get the chance!

  7. ronangelo
    Member
    Theme Author

    Posted 1 year ago #

    Hi Angela

    The setting for widths are not locked. I guess you're trying to press the backspace key to remove the default value, you can't. You just have to type the value you want and the default number will disappear.

    There's already an option for removing authors and dates on posts and pages. You're using the latest theme version right?
    Asteroid Options -> Posts & Pages ->
    -Show Publish Date on Single Posts.
    -Show the Author’s name on Posts.
    Or you could use css to hide them if you want.

    .entry-author, .entry-date {display: none;}

    Next time you should create a new thread instead of posting on one that's already resolved. The mods here don't like that. Or you could post on the theme's own page on my site.

    Thanks,
    Ron

  8. amf77
    Member
    Posted 1 year ago #

    Thanks Ron!

    I had no clue I could simply type in those boxes, it's fixed :)

    I made sure the boxes were unchecked for the date and author, but it was still showing up, which is why I wrote. I added the css you so wonderfully provided, but it's all still there :(

    I have prodded so long on this but I'll keep looking around as it must clearly be WP and not your theme. Thank you for your help anyway.

    Thank you also for the advice. This is my first time EVER posting for help (!) as I usually Google and find the answer from someone else's question. But now I know a bit more posting etiquette :)

    Angela

  9. ronangelo
    Member
    Theme Author

    Posted 1 year ago #

    Sounds like a cache issue.
    You could try to clear your browsers cache after the changes have been made or simply do a hard refresh on the page( Ctrl + F5 )

  10. amf77
    Member
    Posted 1 year ago #

    I tried the hard refresh, I've looked all over on the net, but I can't get the admin, date and categories to come off the posts. I can figure it out with other themes but not this one. If you think of anything I would greatly appreciate it as I really like the theme otherwise. Thanks again for your time.

  11. amf77
    Member
    Posted 1 year ago #

    I'm using this theme for the following website: http://ummamartialarts.com/events/

  12. ronangelo
    Member
    Theme Author

    Posted 1 year ago #

    The part that you're describing is not part of the theme.
    as you can see from the sample post the date and author part on your particular page is different from the default design http://wp-themes.com/asteroid/?p=4

    Add to that, it also just appears on a single particular page("Events"). So I think you just have to edit that pages content. You may find it there and be able to remove it.

    If you can't find it, you can just hide it through css.
    add this on the Custom CSS option.

    .post-headline small {
        display: none;
    }
  13. amf77
    Member
    Posted 1 year ago #

    The css you gave worked!!!!!!!!!!!!!!!

    Made another (albeit small) donation! Thanks so much :D

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic