WordPress.org

Ready to get started?Download WordPress

Forums

Invisible Captcha
Asks user to enable javascript when it already is enabled (1 post)

  1. pattyejones
    Member
    Posted 6 months ago #

    I installed this plugin this morning and it seems to help tremendously with stopping spam from getting in, although it stopped me and another regular commentor from commenting, returning the message:

    'No spam, please. This web-site is protected.
    Please, enable JavaScript in your browser settings and try again...'

    I do have javascript enabled, running Chrome 31. What would cause this to happen?

    http://wordpress.org/plugins/invisible-captcha/

Reply

You must log in to post.

About this Plugin

About this Topic