WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Asking me to save install.php (10 posts)

  1. the1220
    Member
    Posted 6 years ago #

    Hello and good evening or good today depending on where you are.

    While trying to run http://the1220.com/blog/wp-admin/install.php for the first time. A pop-up prompt saying: You have chosen to to open install.php (binary file) you like to save it?

    Am taking this as a not so good sign for my install.

    Any way, any comments, help and advice would be greatly appreciated.

    Thank you for your time and knowledge in advance.

  2. Roy
    Member
    Posted 6 years ago #

    Same here (IE 7). You indeed shouldn't get that message. No idea what causes the browser to think it's a download.

  3. writtinfool
    Member
    Posted 6 years ago #

    It´s not the browser. I getting this problem in IE 6 and Firefox, on both Linux and Windows XP. I´ve checked permissions and users on the server. Other php apps work fine.

  4. the1220
    Member
    Posted 6 years ago #

    I think it may about the version of mysql your host supports

  5. writtinfool
    Member
    Posted 6 years ago #

    mysql is mysql Ver 14.7 Distrib 4.1.11, for redhat-linux-gnu (i386)
    and mysql Ver 14.12 Distrib 5.0.38, for pc-linux-gnu (i486) using readline 5.2
    respectively. This is within requirements.
    The only way this can occur is if Apache doesn´t send it to the php handler: mod_PHP, or if mod_PHP doesn´t or cant process it as script.
    php versions are 5.0.4 and 5.2.1 respectively. Apache is 2.0

  6. the1220
    Member
    Posted 6 years ago #

    thank you good info.. is there a work around for this?

  7. the1220
    Member
    Posted 6 years ago #

    Since i have an older version of mysql from host 3.2.2 i have roll back to version 2.0 and it seems to be working.

    Thank you

  8. arindom
    Member
    Posted 6 years ago #

    I am facing this problem, did anybody solve it? my browser thinks the install.php is a download.

  9. Billy
    Member
    Posted 6 years ago #

    I have the same problem. PHP 4.4.8 Nobody know an solution?

  10. jmcguire81
    Member
    Posted 6 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic