WordPress.org

Ready to get started?Download WordPress

Forums

Asking for User Name (7 posts)

  1. Anonymous
    Unregistered
    Posted 9 years ago #

    For some reason my site is now asking for a user name and password whenever anyone goes to it. I can't figure out why and I've tried a couple of things to get it to stop. Can someone help me out?
    http://www.mulligan-stew.net
    I probably wouldn't worry about it too much except that I've got pictures up that won't show unless you type in a user name and password.
    HELP!!!!!!

  2. Kafkaesqui

    Posted 9 years ago #

    Do you have a password-protected directory on your site you might be calling an image or passing data from? If so, try removing the .htaccess from that directory.

  3. midori
    Member
    Posted 9 years ago #

    You have an htaccess in the main folder or *above* (if for example, you blog is in /whatever/blog/, the file is either in /blog/ or in /whatever/ or in the folde that contains /whatever/ or... you get the idea !) Check for it via http://ftp... and if you did add password protection via a control panel, as Kafkaesqui sugested, you made a mistake somewhere when you did that...

  4. Anonymous
    Unregistered
    Posted 9 years ago #

    I'll have to wait till I get home to check that out, since I don't have the link to the CPanel from here. I didn't set up a password anywhere. Probably the pics I put on last night are causing the problems.

  5. Sphyr
    Member
    Posted 9 years ago #

    Check your SiteUrl and WordPress URL under "Options." If SiteURL has "www" at the beginning of the address, remove it. When the two URL's don't match, the cookies get munged up.
    If I log into my site at http://www.chasingthewind.net/wp-login.php , the "www" gets inserted into the SiteURL. Cookies then get munged for everyone. Redirecting all of them to the login screen is one symptom.
    I have to make sure I go to http://chasingthewind.net/wp-login.php instead to keep from screwing up the SiteURL.

  6. Anonymous
    Unregistered
    Posted 9 years ago #

    I checked that and neither have the "www" so now I'm going to check the permission thing.

  7. Anonymous
    Unregistered
    Posted 9 years ago #

    I did not intentionally add a password protection. Nor can I either find one or figure out where a .htaccess is. Any suggestions would be appreciated. This is really pissing me off.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.