WordPress.org

Ready to get started?Download WordPress

Forums

AskApache Google 404 plugin upgrade to 4.7.1 caused problems for me (1 post)

  1. vielmetter
    Member
    Posted 4 years ago #

    Hi,

    I'm running WP 2.8.1 with version 4.6.3 of the AskApache Google 404 plugin (which I love by the way). Up until today everything was fine until I upgraded automatically to version 4.7.1 of said plugin. Suddenly my plugin wasn't working anymore even though I do already have a 404.php page and .htaccess configured properly for my blog. I'm back to version 4.6.3 and everything is back up and running, but now I noticed that my blogs RSS wasn't working anymore. When I'd click on the RSS feed icon, it would display a 404 page! So I took a peek at my permalinks structure and it had been modified to some custom structure. Is it possible the plugin did this? If so perhaps there should be some warning to users because it caught me off guard.

    I guess I should know better to do a full backup before upgrading plugins, but I guess I've been able to do it unscathed for a while now so I thought nothing of it until my blog was failing left and right after a plugin upgrade.

    If anyone has a similar experience of the permalinks structure changing because of some plugin...even if it's not the AskApache Google 404 one, I'd like to know.

    My installed plugins:
    AddThis Social Bookmarking Widget
    Akismet
    AskApache Google 404
    Google Analyticator
    Google Syntax Highlighter for WordPress
    Google XML Sitemaps
    InstantUpgrade
    Lightbox 2
    Maintenance Mode
    NextGEN Gallery
    SEO Friendly Images
    SimpleModal Contact Form (SMCF)
    tagaroo
    Tweetable
    WP-DBManager
    WP-Polls

    Cheers,
    David Vielmetter

Topic Closed

This topic has been closed to new replies.

About this Topic