WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Article as drafts (10 posts)

  1. megastar64
    Member
    Posted 10 months ago #

    I'm using from some weeks the option Post by email, and all worked fine. But from 3-4 days, when I'm sending the email, the article is saved as draft and will not publish it. I tried everything I knew, changed the theme to default, deactivate Jetpack and activate it again, but nothing repaired it. Any suggestions?

    http://wordpress.org/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 10 months ago #

    Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    Could you also let me know what your timezone settings are, under Settings > General in your dashboard?

    Thanks!

  3. megastar64
    Member
    Posted 10 months ago #

    The site is:
    http://fcotelulgalati.info
    The time zone is Bucharest ( UTC +3) .

  4. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 10 months ago #

    Thanks! Could you point me to one of the posts that was published properly, and one of the posts that stayed as draft?

    Thanks!

  5. megastar64
    Member
    Posted 10 months ago #

    This article has been posted immediately:
    http://fcotelulgalati.info/raducan-s-a-tinut-de-cuvant-a-luat-masuri.html

    This post has been saved as draft:
    http://fcotelulgalati.info/materiale-promotionale-pentru-suporteri.html

    As a rule, all old posts had no problem, but the new one ( lets say a week old) are saved as drafts.

  6. megastar64
    Member
    Posted 10 months ago #

    I've just discovered that if I send a post without an image, it get's posted. So the problem is with the attachments.

  7. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 10 months ago #

    Could you try with smaller images, and let me know if it helps?

  8. megastar64
    Member
    Posted 10 months ago #

    I've tried with a very small image, 5.96 kB and with a resolution of 150x100. Still no luck.

  9. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 10 months ago #

    Instead of adding the image to the body of your email, could you try to attach it to the email using the attachment icon appearing at the bottom of the Compose window?

    Let me know if it helps.

  10. megastar64
    Member
    Posted 10 months ago #

    I've done also this, but it didn't work. Today I've discovered the problem. If I use a default theme, the image is sent, but if I use my current theme, the article is saved as draft. In the past with the same theme, I didn't had this issue with the plugin. Something must have been changed. You can mark this as solved.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.