WordPress.org

Ready to get started?Download WordPress

Forums

Easing Slider "Lite"
[resolved] Arrows and pagination not showing on server (6 posts)

  1. jlarmero
    Member
    Posted 1 year ago #

    The arrows and pagination pngs are not showing on the live server, but are working on my localhost, with the same version of WordPress.

    I've checked that the "arrows" row in the wp_options table on the database has the correct values (the server address, and not localhost).

    I've tried Chrome, Firefox and Safari with no success.

    Any ideas?

    Thanks in advance,

    http://wordpress.org/extend/plugins/easing-slider/

  2. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @jlarmero, so what happens when you edit the options within the "Edit Slideshow" panel on the live site?

    Can you provide me with a link so I can take a quick look? :)

  3. jlarmero
    Member
    Posted 1 year ago #

    I checked the options in the edit slideshow panel, and I can confirm they are right.

    The funny thing is that if you position the mouse where the arrow or the pagination dot should be, it changes the shape to the pointer, and you can click, and the arrow works!! So the arrow are in their place, but they are invisible.

    You can have a look at http://www.emphasiscomunicacion.com/pruebaitacc

  4. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Sounds like the icon settings are pointing to your localhost then. In the "Customize" panel, under "Slideshow" in the admin area, change the domain name in all of the options. That should do the trick as quick fix :)

    In future, be sure to migrate the site correctly when switching from staging to your public URL. WordPress doesn't handle this very well and there is actually a some-what complicated process to follow in order to change the domain name in all of the database options. Have a look here for more information :)

  5. jlarmero
    Member
    Posted 1 year ago #

    Fist of all, thank you so much for your responses.

    I'm afraid this is not the problem. I've checked this options both in the administrator panel and in the database directly, and they are all set to the correct server.

    This is a copy/paste from the admin panel from the arrows path:

    "http://wwww.emphasiscomunicacion.com/pruebaitacc/wp-content/plugins/easing-slider/images/slideshow_arrow_next.png"

    I got it!!!!!. I tried to copy/paste the url above in the browser and I get an error, so looking carefully I've found that the url has FOUR w's instead of three!!!!

    Again, thank you for your interest. I love your plugin!

    José

  6. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    No problem, happy to help :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic