WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Are you having an error/conflict with BBPress? (6 posts)

  1. photocrati
    Member
    Plugin Author

    Posted 11 months ago #

    Again, I've seen several threads on this and I'd just like to consolidate them in one place.

    At this point, we do know there's a conflict with BBPress that can cause some fairly bad errors on activation of NextGEN 2.0. If you happen to be reading this prior to updating, you should hold off.

    If you've already updated, the best thing you can do right now is roll back to 1.9.13. See our roll back guide here:

    http://www.nextgen-gallery.com/how-to-rollback-a-version/

    -
    In any case, if you are having an error or conflict with BBPress, can you please post your details here. You can also sign up to get notified of follow-ups on this post if you want to stay up-to-date.

    We're not sure what the fix will be for this, but it's fairly high priority.

    Thanks,
    Erick

    http://wordpress.org/plugins/nextgen-gallery/

  2. OmarSalimAhmed
    Member
    Posted 11 months ago #

    Warning: in_array() expects parameter 2 to be array, null given in
    /wp-content/plugins/bbpress/includes/common/functions.php on line 1199

    Warning: in_array() expects parameter 2 to be array, null given in
    /wp-content/plugins/bbpress/includes/common/functions.php on line 1199

  3. Midorinco
    Member
    Posted 11 months ago #

    And me too
    ============
    Warning: Cannot modify header information - headers already sent by (output started at /home/midoriel/public_html/wordpress/wp-content/plugins/bbpress/includes/common/functions.php:1199) in /home/midoriel/public_html/wordpress/wp-includes/pluggable.php on line 875
    ============
    Warning: in_array() expects parameter 2 to be array, null given in /home/midoriel/public_html/wordpress/wp-content/plugins/bbpress/includes/common/functions.php on line 1199

  4. photocrati
    Member
    Plugin Author

    Posted 11 months ago #

    Thanks for the additional details.

  5. paiadin
    Member
    Posted 11 months ago #

    same error as OmarSalimAhmed

  6. photocrati
    Member
    Plugin Author

    Posted 11 months ago #

    Hi all - I just wanted to give a quick update. We think we've resolved this, and fix will be included in the next update. We haven't rolled it out yet, but we may soon, to our latest beta/hotfix version here:

    http://www.nextgen-gallery.com/nextgen-gallery-latest-beta

    We'll update the list of "resolved issues" to include BBPress when we release the fix.

    -
    If you would like to help ensure we resolve any issues with BBPress, and you are still running both BBPress and NG 2.0 and seeing the error, you can also feel free to submit a bug report with your WP / FTP credentials and if the issue on your site is different, we'll resolve that one as well.

    If you want us to, we'll be happy to attempt adding the patch to your site to confirm it works, or resolve it if it does not.

    http://www.nextgen-gallery.com/report-bug/

    Thanks.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.