WordPress.org

Ready to get started?Download WordPress

Forums

WP Supersized
Are 5 blocking JS scripts with different versions necessary? (1 post)

  1. HansPrive
    Member
    Posted 6 months ago #

    Using Google PageSpeed Insights, I noticed 5 blocking Supersized JS scripts:

    1. http://www.xxxx.com/wp-content/plugins/wp-supersized/js/jquery.easing.min.js?ver=1.3
    2./wp-supersized/js/jquery.easing.compatibility.js?ver=1.0
    3./wp-supersized/js/jquery.animate-enhanced.min.js?ver=0.75
    4./wp-supersized/js/supersized.3.2.7.min.js?ver=3.2.7
    5./wp-supersized/theme/supersized.shutter.min.js?ver=3.5.2

    Why the different JS versions? and can the calls be combined in 1 to increase the PageSpeed?

    Thanks!

    http://wordpress.org/plugins/wordpress-form-manager/

    http://wordpress.org/plugins/wp-supersized/

Reply

You must log in to post.

About this Plugin

About this Topic