WordPress.org

Ready to get started?Download WordPress

Forums

Arclite: Upgraded 2.02, lost gallery fade feature (7 posts)

  1. Joe Lange
    Member
    Posted 4 years ago #

    Hi guys:

    I upgraded from Arclite 2.0 to 2.02 and I lost the dramatic "fade" feature when clicking on a picture in my gallery (when set to 'image file' rather than 'attachment page' in edit page).

    Any idea how to get this setting in the new version of the theme?

    Site running 2.0: http://www.palmillafresno.com/photo-gallery/

    Site running 2.02: http://palazzofresno.com/?page_id=44

    Thanks!

    Joe

  2. mattbaume
    Member
    Posted 4 years ago #

    I'm having the same problem! I've noticed another problem: hovering over menu items renders them invisible, as they are white text on a white background. The CSS refers to a .fadeThis span -- I think this might be where that particular problem is. As far as the pleasant fading effect goes, I have no explanation for why that has stopped working. :(

  3. Joe Lange
    Member
    Posted 4 years ago #

    @mattbaume:

    I see the other problem you are having - what a bummer!

    Still looking for answer from Arclite people on the fading effect...

    Good luck editing that CSS in the theme!

    Any help out there?

    -Joe

  4. Joe Lange
    Member
    Posted 4 years ago #

    @mattbaume

    (If you haven't already done this...)

    Just change the color in the following code and paste into Arclite's CSS editor:

    ul#nav ul a:hover, ul#nav ul a:hover span, ul#nav a.active ul a:hover span, ul#nav li.current_page_item ul a:hover span, ul#nav li.current_page_ancestor ul a:hover span, ul#nav ul li.current_page_parent a:hover span, ul#nav ul li.current_page_item a:hover span, ul#nav ul li.current_page_parent li.current_page_item a:hover span {
    color:#FFFFFF;
    }

  5. digitalnature
    Member
    Posted 4 years ago #

    enable jQuery from the theme settings, and the gallery lightbox will show...

  6. Joe Lange
    Member
    Posted 4 years ago #

    @digitalnature

    Thanks so much!

  7. mattbaume
    Member
    Posted 4 years ago #

    Whew, enabling jQuery worked. Thanks so much! That was driving me craaaaaazy.

Topic Closed

This topic has been closed to new replies.

About this Topic