WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Archiving format change creating issues (5 posts)

  1. derrich
    Member
    Posted 7 years ago #

    I have chosen to change the archiving format from the default (/?post=2) to the time/topic format (/2006/15/10/example-post). But when I click on the post in the main page, it gives me a 404 page. I kow this will correct itself on future posts, but not on the last couple (I just started my blog so I only have 2 posts). Obviously I need to change ow that links up, but I cannmot find the page in the WordPress editor or in any of the files in my server. Sorry for the newb ignorance; I'm sure I'll slap my forehead when given the solution.

  2. derrich
    Member
    Posted 7 years ago #

    Bump. Anyone?

  3. derrich
    Member
    Posted 7 years ago #

    Help.

  4. Chris_K
    Member
    Posted 7 years ago #

    Check out the troubleshooting stuff on the Permalinks pages.

    In particular, contact your host and ensure that mod_rewrite and AllowOverride are properly configured and enabled.

  5. derrich
    Member
    Posted 7 years ago #

    I should have posted more info in the original post. I did adjust my Permalink setting; however, when I clicked the header to go to the particular article .../year/mo/day/article, it went to a 404 page since it was still linked to a .../p=x page. My host did have to adjust the mod file to allow me to change it site wide. Now it works. Thanks for help.

    http://www.derrich.com/2006/10/17/got-vice/

Topic Closed

This topic has been closed to new replies.

About this Topic